RouterOS 双线负载配置

今天网通专线终于可以用了,之前一直用ADSL,虽然下行有10M,但是上行只有512K,现加了一条上下行都是6M的网通光纤专线。于是想给路由器(RouterOS)做双线配置。

基于简单的负载策略,即按IP希选择线路。

路由器IP为:192.168.0.1(有六块网卡)

IP段为192.168.0.2 ~ 192.168.0.99的为网通线路(主要为服务器使用)

IP段为192.168.0.100 ~ 192.168.0.254的为电信线路 (日常办公使用)

电信ADSL的上网配置与网通专线(有固定IP)的配置在这里就不详说了,上面关键记录如何根据IP选择线路。

为网通专线做一条路由标记:

/ip firewall mangle add chain=prerouting src-address=192.168.0.2-192.168.0.99 action=mark-routing new-routing-mark=cnc passthrough=yes

由于ADSL拔号采用了动态路由,所以我们暂时不用管它。

为网通专线配置网关:

/ip route add gateway=112.95.232.193 routing-mark=cnc comment=wangtong

如果之前已配置好,可以使用以下命令修改(其中numbers指在路由表中的索引)

/ip route set numbers=0 gateway=112.95.232.193 routing-mark=cnc comment=wangtong

PS:本来想贴几张winbox的截图的,TMD要开通黄钻才能贴图,拉倒吧!

c爱好者
分享到:
共 0 条  此列表为空  当前1/1页

© 2014 究问社区 copyRight 豫ICP备13003319号-1