Eclipse4.4.1安装velocity插件Veloeclipse.ui_2.0.8

 首先添加Eclipse 2.0 Style Plugin Support 支持

1、Help-->install new software-->Add 输入 http://download.eclipse.org/eclipse/updates/4.4

2、仅勾选Eclipse 2.0 Style Plugin Support 如下图:

3、离线安装veloeclipse 插件

下载:Veloeclipse.ui_2.0.8


草木全
分享到:

按照楼主说的办了 为什么preferences中没有veloeclipse??

能不能帮忙看看  

共3条回复

草木全 OK 「3年前」
草木全 eclipse离线插件安装方式:放入eclipse所对应的文件夹下的features 和plugins 下 「3年前」
草木全 中国有防火墙,google的服务不要随便拿来用 「3年前」
1
太谢谢你了,找了一下午,我都要弄哭了。

共1条回复

草木全 呵呵,有时间多沟通。 「4年前」
1
太感谢楼主啦,大爱呀,csdn上都要资源分
0
veloeclipse插件分别放入eclipse的features和plugins 里。
0
共 4 条   当前1/1页

© 2014 究问社区 copyRight 豫ICP备13003319号-1